Author Topic: Problème affichage des sources avec la version "du jour"  (Read 270 times)

0 Members and 1 Guest are viewing this topic.

Offline trouge

  • VIP
  • Jr. Member
  • *
  • Posts: 5
    • View Profile
Problème affichage des sources avec la version "du jour"
« on: January 14, 2019, 20:36:39 »
Bonjour, j'espère ne pas réveiller un sujet "résolu"

Je suis un utilisateur depuis quelques mois et en premier lieu, je trouve l'application intuitive et très adaptée à mon usage, tous mes remerciements pour le travail réalisé.

J'utilisais jusqu'à maintenant la version 0,9 et principalement l'éditeur Aries, j'ai chargé la dernière version pour bénéficier des derniers plus et j'ai un problème avec les Sources.

En version 0.9, cela fonctionne bien que la source soit créée en 0.9 ou 0.10.
Par contre, quand j'utilise la version 0.10, à la place de "Nature", "Description", "Page", je ne vois que la référence de la Source S000x à la place de la "Description" pour ce qui est pré-existant.
Quand je crée une source en 0.10, elle est correctement affichée jusqu'à ce que je quitte et revienne pour retomber sur le problème. Elle est OK en repassant en 0.9.

J'utilise W7 et une version 1.8 de JAVA.

Y a t il quelque chose qui ne va pas dans ma configuration ou est ce un problème de la version (celle d'aujourd'hui, le problème était déjà présent depuis quelques jours) ?

Merci pour votre réponse
Bien cordialement,

Thierry


Offline FredericL

  • VIP
  • Hero Member
  • *
  • Posts: 189
    • View Profile
    • Généalogie personnelle et logiciel gratuit Ancestris
Re: Problème affichage des sources avec la version "du jour"
« Reply #1 on: January 15, 2019, 06:24:43 »
Bonjour,

Bienvenue chez Ancestris.

Avec quel éditeur en 0.10 regardez-vous les sources ? L'affichage est différent entre les deux éditeurs Cygnus et Aries.

Si vous pouviez envoyer une capture pour mieux comprendre.

Bien à vous.

Offline trouge

  • VIP
  • Jr. Member
  • *
  • Posts: 5
    • View Profile
Re: Problème affichage des sources avec la version "du jour"
« Reply #2 on: January 15, 2019, 20:16:37 »
Bonsoir

J'utilise l'éditeur Aries usuellement, je vous envoie les captures d'écran en version 0.9 et en version 10 pour Aries, la même chose en utilisant l'éditeur Gedcom et le fichier A9.ged que j'ai utilisé pour mon exemple.

Bonne réception et merci d'avance,

Cordialement,

Thierry

Offline trouge

  • VIP
  • Jr. Member
  • *
  • Posts: 5
    • View Profile
Re: Problème affichage des sources avec la version "du jour"
« Reply #3 on: January 15, 2019, 20:17:38 »
La suite ...

Offline Jeannot

  • VIP
  • Hero Member
  • *
  • Posts: 207
    • View Profile
Re: Problème affichage des sources avec la version "du jour"
« Reply #4 on: January 21, 2019, 08:29:15 »
Bonjour,

Effectivement l'affichage n'est pas le même.
Indépendamment de cela votre façon de faire est curieuse, normalement c'est l'inverse qu’il faudrait faire, créer un événement avec sa source liée plutôt qu'une même source avec des événements différents.

Cordialement
Jeannot

Offline trouge

  • VIP
  • Jr. Member
  • *
  • Posts: 5
    • View Profile
Re: Problème affichage des sources avec la version "du jour"
« Reply #5 on: January 21, 2019, 09:02:34 »
Bonjour et merci pour votre retour,

Ce n'est pas que l'affichage qui est différent, en fait, on perd la nature de la source, sa page de référence, etc. Il ne reste que la référence, de qui rend l'usage de la fonctionnalité inopérante dans mon cas. Mais le fichier GED reste OK.

Sinon, concernant votre remarque, j'ai mis ici un exemple rapide et court pour illustrer sans trop me soucier du contenu. Par contre, j'ai régulièrement des renvois de plusieurs personnes vers la même source (mariages ou autres où cela me permet de référencer des parents, etc). Par ailleurs, je pointe souvent Décès et Inhumation sur le même "document".

Suis je le seul à avoir ce problème (et si oui, c'est peut être lié à ma configuration) et sinon est ce un sujet qui sera traité ? Si ce n'est pas le cas, cela veut dire que ma "manière de faire" ne pourra pas perdurer quand la version 0.9 ne sera plus celle diffusée et autant ne plus utiliser la mécanique de Source avant de devoir reprendre des centaines de personnes.


Merci d'avance,

Thierry


Offline Zurga

  • VIP
  • Hero Member
  • *
  • Posts: 186
    • View Profile
Re : Problème affichage des sources avec la version "du jour"
« Reply #6 on: January 21, 2019, 10:24:05 »
Bonjour,

On va regarder cela, il y a effectivement quelque chose d'anormal dans l'affichage.

Pour Jeannot : Les citations de sources présentées par Thierry sont des précisions sur le nom. C'est totalement légitime dans un GEDCOM.

Zurga

Offline Zurga

  • VIP
  • Hero Member
  • *
  • Posts: 186
    • View Profile
Re: Problème affichage des sources avec la version "du jour"
« Reply #7 on: January 21, 2019, 13:16:46 »
J'ai corrigé l'écran.

Ce sera disponible dans la version demain matin.

Zurga

Offline trouge

  • VIP
  • Jr. Member
  • *
  • Posts: 5
    • View Profile
Re : Problème affichage des sources avec la version "du jour"
« Reply #8 on: January 22, 2019, 14:00:12 »
Bonjour,

Je viens de tester de mon coté, tout fonctionne,

Merci pour votre réactivité, c'est super, je pense que le sujet est clos

Bonne journée,

Thierry