Author Topic: latest version ne marche pas alors que la Version 9 marche bien  (Read 358 times)

0 Members and 1 Guest are viewing this topic.

Offline lotfi

  • VIP
  • Full Member
  • *
  • Posts: 11
    • View Profile
Bonsoir
La derniere version me donne un msg au lancement cmd:
Could not create the Java Virtual Machine, Fatal... exit
Alors que la version 9 stable marche très bien  (elle aussi installée en .zip)
Je suis sous Windows 10 64 bits.
j'ai une JVM 1.8.0.144

Merci

Offline Huoda

  • VIP
  • Sr. Member
  • *
  • Posts: 34
    • View Profile
Re: latest version ne marche pas alors que la Version 9 marche bien
« Reply #1 on: January 01, 2018, 11:44:59 »
Bonjour,
Ancestris 0.10 marche pour moi depuis juin dernier :
Ancestris : 0.10.0.9214
Java : 1.8.0_144-b01
Système : Windows 10 64 bits.
C'est juste pour aider à comprendre le problème.

Offline lotfi

  • VIP
  • Full Member
  • *
  • Posts: 11
    • View Profile
Re : latest version ne marche pas alors que la Version 9 marche bien
« Reply #2 on: January 04, 2018, 12:43:32 »
Tu peux installer la version qui est actuellement sur le site
Merci

Offline lotfi

  • VIP
  • Full Member
  • *
  • Posts: 11
    • View Profile
Re : latest version ne marche pas alors que la Version 9 marche bien
« Reply #3 on: January 05, 2018, 21:37:46 »
j'ai trouvé d'où venait le pb
J'avais commencé par lui indiquer le chemin exact de mon JDK mais ce n'était pas ça
ensuite j'ai commenté la partie Mac et là ça marche :-)


# ${HOME} will be replaced by user home directory according to platform
default_userdir="${HOME}/.${APPNAME}/trunk"
default_mac_userdir="${HOME}/Library/Application Support/${APPNAME}/trunk"

# options used by the launcher by default, can be overridden by explicit
# command line switches
# for development purposes you may wish to append: -J-Dnetbeans.logger.console=true -J-ea
default_options="--branding ancestris -J-Xms96m -J-Xmx768m --laf Nimbus"
# The following line doesn't work with Linux Operating System (change 1 of 2 - see below)
#default_options="--branding ancestris -J-Xms96m -J-Xmx768m -J-Dplugin.manager.install.global=true"

# default location of JDK/JRE, can be overridden by using --jdkhome <dir> switch
#jdkhome="c:\Program Files\Java\jdk1.8.0_144"

# clusters' paths separated by path.separator (semicolon on Windows, colon on Unices)
#extra_clusters=
# The following line doesn't work with Linux Operating System (change 2 of 2 - see above)
#extra_clusters=${progdir}/../extra

## Special APPNAME for Mac
#case "`uname`" in
#    Darwin*)
#        default_options="${default_options} -J-Xdock:name=\"Ancestris\""
#        ;;
#esac

Offline lotfi

  • VIP
  • Full Member
  • *
  • Posts: 11
    • View Profile
Re : latest version ne marche pas alors que la Version 9 marche bien
« Reply #4 on: January 11, 2018, 22:48:54 »
sur la derniere version je n'ai pas eu à faire ça
ça marche directement...
ça devait donc être une erreur de parcours...