Author Topic: Change ‘Lastnames without versals’ don’t work -Solved  (Read 313 times)

0 Members and 1 Guest are viewing this topic.

Offline mette

  • VIP
  • Sr. Member
  • *
  • Posts: 35
    • View Profile
Hi!

I use Windows 10, Ancestris 0.10.0.8912, Java 1.8.0_144. Danish version.

In 'Settings, Editing' I tried to change NOT to show lastnames with versals. After restart it doesn't work. It still appears as Mette HANSEN.

Kind regards
Mette, Denmark
« Last Edit: October 16, 2017, 14:20:42 by mette »
Venlig hilsen/Best regards
Mette

Offline arvernes

  • Administrator
  • Hero Member
  • *****
  • Posts: 471
  • Pep den a dle heuilh e Donkadur
    • View Profile
    • Arvernes web site
Re : Change ‘Lastnames without versals’ don’t work.
« Reply #1 on: October 16, 2017, 12:54:50 »
Hello Mette,
What do  you want exactly. You want your first name and last name to be written which way:
Mette HANSEN
Mette Hansen
Mette hansen
mette hansen
mette Hansen
???
In the preferences menu, item Editing, unchecked the option : "Force all lastnames to uppercase"
Something to remember : If you want to create a child from someone whose last name is in upper case, the last name of that child will be in upper case, but or course, you can change it to lower case. I tested here, and it works fine.
The tests I've made were made using the gedcom editor as it is the only one I use. Francois
Met ’drokfen ket evit teñzorioù va Frankiz !

Offline mette

  • VIP
  • Sr. Member
  • *
  • Posts: 35
    • View Profile
Sv: Change ‘Lastnames without versals’ don’t work.
« Reply #2 on: October 16, 2017, 13:42:34 »
Hi!

I want it NOT that way: Mette HANSEN
but prefer this way: Mette Hansen

I have done: In the preferences menu, item Editing, unchecked the option : "Force all lastnames to uppercase". And chosen 'Apply' and restarted Ancestris.

But all the names are still with uppercases. Just for fun I tried to add a new person, and his name was HANSEN too.

Kind regards Mette
Venlig hilsen/Best regards
Mette

Offline mette

  • VIP
  • Sr. Member
  • *
  • Posts: 35
    • View Profile
Sv: Change ‘Lastnames without versals’ don’t work - Solved
« Reply #3 on: October 16, 2017, 14:20:26 »
I was an idiot here. The lastnames didn't change because I had written them with uppercases. But now I understand how it works and it looks much better now.
Thanks, Francois
Venlig hilsen/Best regards
Mette