Author Topic: Affichage élément multimédia  (Read 147 times)

0 Members and 1 Guest are viewing this topic.

Offline phm73700

  • VIP
  • Newbie
  • *
  • Posts: 3
    • View Profile
Affichage élément multimédia
« on: November 30, 2022, 15:49:58 »
Peut-on changer "l'outil de bureau" qui permet d'afficher les images?

J'utilise Ancestris sous Linux et j'ai un problème pour visualiser les images. Le test suivant permet de reproduire le problème:
1) créer une nouvelle généalogie avec un individu
2) dans la vue Ariès de cet individu, sélectionner l'onglet Galerie
3) choisir le + "AJouter un nouvel élément multimédia"
4) dans la fenêtre qui s'ouvre, le survol de la zone destinée à contenir l'image affiche "cliquer sur l'image pour la modifier / cliquer-droit sur l'image pour l'ouvrir avec l'outil de bureau".
5) cliquer sur l'image et choisir n'importe quelle image sur le disque dur. La vignette de l'image choisie s'affiche
6) cliquer-droit sur cette vignette: apparemment, Ancestris essaye d'ouvrir (Windows) Internet Explorer à une adresse commençant par "file:", ce qui, de toute évidence, n'a pas de sens sous Linux.

Version d'Ancestris :  11.0.10897
Java :  11.0.16+8-post-Debian-1deb11u1 - /usr/lib/jvm/java-11-openjdk-amd64
Système :  Linux - 5.10.0-19-amd64

Offline Zurga

  • VIP
  • Supernatural Member
  • *
  • Posts: 2 875
    • View Profile
Re : Affichage élément multimédia
« Reply #1 on: November 30, 2022, 16:09:38 »
"file://" est le protocole standard pour afficher n'importe quel fichier du poste dans un navigateur.
Je suis surpris que vous parliez de Internet Explorer.
Normalement, le fichier est ouvert avec l'outil qui ouvre par défaut le type de fichier choisi.

Qu'est ce que vous voyez comme chemin dans l'éditeur GEDCOM pour le champ FILE ?

Zurga

Offline phm73700

  • VIP
  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Affichage élément multimédia
« Reply #2 on: November 30, 2022, 16:32:12 »
Merci

en fait on peut supprimer cette discussion; le problème ne vient pas d'Ancestris, mais de ma configuration de Linux qui pour une raison que j'ignore associe les fichiers images à "Wine Internet Explorer".
J'ai supprimé cette association erronée et tout fonctionne



« Last Edit: November 30, 2022, 16:35:35 by phm73700 »

Offline Zurga

  • VIP
  • Supernatural Member
  • *
  • Posts: 2 875
    • View Profile
Re : Affichage élément multimédia
« Reply #3 on: November 30, 2022, 16:33:46 »
On ne supprime pas les sujets.
Les questions peuvent servir à d'autres utilisateurs.

Le principal est que tout fonctionne pour vous.

Zurga