Author Topic: Fonction Enregistrer Sous - Copie partielle  (Read 326 times)

0 Members and 1 Guest are viewing this topic.

Offline vthomgenealog

  • VIP
  • Hero Member
  • *
  • Posts: 285
    • View Profile
Fonction Enregistrer Sous - Copie partielle
« on: April 19, 2022, 10:56:20 »
Bonjour,
Je rencontre des difficultés à extraire juste une partie de mon arbre...

J'ai créé une étiquette particulière (_BARBOSA),
Affectée a chacun des INDIU que je veux extraire dans un .ged à part.

Je passe par Fichier - Enregistrer sous - Copie partielle,
Dans le filtre des entités, je laisse tout coché (pour garder les liens INDI-NOTE-SOUR etc...
Et renseigne l'étiquette _BARBOSA dans la fenêtre pour ne sélectionner que les INDI qui portent cette étiquette,
Je donne un nom à mon fichier .ged,
Puis je confirmer la sauvegarde.

Le problème est,
Quand j'ouvre cette nouvelle généalogie (Fichier - Ouvrir),
J'ai cette fenêtre qui s'ouvre et le fichier est à 0 octets sur le disque.

Ai-je loupé une étape?
Merci pour vos retours.

Version d'Ancestris :  12.0.11700
Java :  1.8.0_3413-b10 - jre1.8.0_341
Windows 10.0 v.21H2 (19044.1889)
Intel Core i3-7020U CPU 2.30GHz

Offline Zurga

  • VIP
  • Supernatural Member
  • *
  • Posts: 2 641
    • View Profile
Re: Fonction Enregistrer Sous - Copie partielle
« Reply #1 on: April 19, 2022, 12:57:51 »
Je viens de tester sur la généalogie Kennedy.

J'ai ajouté un tag _BARBOSA sur 2 personnes en couple. J'ai mis une valeur sur l'un et pas sur l'autre (pour être sur que cela n'influe pas).
J'ai défini l'export en indiquant "N'inclure que les individus avec l'étiquette suivante" et j'ai mis la valeur_BARBOSA
J'obtiens bien un nouveau fichier GEDCOM avec uniquement les deux personnes que j'ai définie, plus la famille, plus les notes, sources et autres médias.

Pas de problèmes chez moi.

Zurga

Offline vthomgenealog

  • VIP
  • Hero Member
  • *
  • Posts: 285
    • View Profile
Re: Fonction Enregistrer Sous - Copie partielle
« Reply #2 on: April 19, 2022, 19:34:23 »
Désolé Zurga,
Je dois louper un truc...

Ancestris éteint, puis relancé
Je viens de reproduire et toujours pareil...
A la différence près que la fenêtre n'apparait plus,
Le fichier est écrasé, avec la totalité de mon .ged, INDI, NOTE, SOUR etc.

J'ai maintenant une simple copie.
Version d'Ancestris :  12.0.11700
Java :  1.8.0_3413-b10 - jre1.8.0_341
Windows 10.0 v.21H2 (19044.1889)
Intel Core i3-7020U CPU 2.30GHz