Author Topic: [Résolu] Affichache partiel photos suite à import .ged d'un arbre Geneanet  (Read 428 times)

0 Members and 1 Guest are viewing this topic.

Offline jrd10

  • VIP
  • Jr. Member
  • *
  • Posts: 14
  • Généalogie de nos grands-parents nés en 1900.
    • View Profile
Bonjour,
J'ai importé dans Ancestris un fichier .ged venant d'un export (avec lien) de Geneanet.

Une bonne partie des images principales présentes dans Geneanet apparaissent bien sur l'arbre dans Ancestris, mais pas toutes ?!

Par exemple :

1. Cette photo apparaît bien
```
OBJE
 FILE https://gw.geneanet.org/public/img/media/deposits/private/0b/72/37683009/acc2f3fb3f0xxxx4952496/52810613.png
  FORM web
```

Mais pas celle-ci :
```
OBJE
FILE http://gw.geneanet.org/public/img/media/deposits/private/b0/9b/37301057/83e34bef3896490d8ee6c93ad41d8052a9a1abeb/medium.jpg?t=1646588904
 FAMS @@F165@@
 FORM web
```

Donc, à priori, il n'affiche pas les photos avec tag (?) , genre ?t=16xxxx

À noter que je ne vois pas pourquoi, certaines photos ont ce tag :). Ce n'est pas lié aux "vignettes" des photos de groupe.

À noter aussi que certaines sont "Privé" d'autre "Public", mais cela ne semble pas affecter l'affichage.

Merci d'avance d'un commentaire et de votre temps.

Cordialement, José



« Last Edit: March 27, 2022, 14:14:29 by jrd10 »
jrd10
------
Contributeur à la généalogie des Paulet-Fèvre de Savières tous les deux nés en 1900.

Online Zurga

  • VIP
  • Supernatural Member
  • *
  • Posts: 2 639
    • View Profile
Pourriez-vous envoyer le fichier log d'Ancestris (voir la documentation ici pour le trouver : https://docs.ancestris.org/books/mode-demploi/page/fichiers-applicatifs-et-fichiers-des-param%C3%A8tres-utilisateurs#bkmrk-the-user-directory ) à l'adresse zurga @ ancestris.org ?
Il y a de nombreuses raisons pouvant expliquer le problème, mais le log doit donner l'explication complète donnée par l'API de Geneanet pour rejeter le fichier.

Le problème peut être la longueur du chemin, auquel cas, il faudra que je modifie le code pour prendre en compte ce sujet.

Zurga

Online Zurga

  • VIP
  • Supernatural Member
  • *
  • Posts: 2 639
    • View Profile
J'ai bien reçu votre log, mais mes tests sur la dernière version ne présentent pas d'anomalies.
Il est possibles que les bugs qui ont provoqués les anomalies soient corrigés.
Pourriez-vous installer la version 12 d'Ancestris et réessayer ?

Zurga

Offline jrd10

  • VIP
  • Jr. Member
  • *
  • Posts: 14
  • Généalogie de nos grands-parents nés en 1900.
    • View Profile
Bonjour,

Je viens de faire la mise à jour, la syncho a bien fonctionné.

Merci de votre temps.

Amicalement, José
jrd10
------
Contributeur à la généalogie des Paulet-Fèvre de Savières tous les deux nés en 1900.