Author Topic: Problème affichage image sur exportation site web  (Read 273 times)

0 Members and 1 Guest are viewing this topic.

Offline gbesancon

  • VIP
  • Jr. Member
  • *
  • Posts: 8
    • View Profile
Problème affichage image sur exportation site web
« on: January 25, 2021, 08:44:42 »
Bonjour à tous ,
Ce logiciel est vraiment excelent, je ne peux plus m'en passer.
J'ai un petit soucis quand je fais une publication local pour site web.
Dans certains cas, dans la colonne Parents, a droite de celle de l'etat civil, dans la rubrique Famille, tous les médias que j'ai ajoutés dans la galerie correspondant a cette union ne s'affichent pas.
Si par exemple l'acte de mariage est en 3 images, il n'y en a qu'une sur les 3.
Dans l'exemple joins, dans ancestris, j'ai saisis dans la Famille 2 images correspondant à l'acte de mariage et 3 photos du couple.
Et comme vous le voyez, je n'ai qu'une photo de l'acte et 2 photo avec le couple.
Ce sont toutes des images en jpg et elle s'affichent bien au niveau du logiciel.
J'espere avoir été claire dans le redaction de cette demande.
Bonne journée et encore un grand MERCI pour ce super logiciel.
Gilles.

Offline Zurga

  • VIP
  • Supernatural Member
  • *
  • Posts: 1 469
    • View Profile
Re : Problème affichage image sur exportation site web
« Reply #1 on: January 25, 2021, 09:09:30 »
Quelle version utilisez vous (v10, v11) ?
Pourriez-vous indiquer la structure GEDCOM de la famille et des sources et objets que vous avez définis ?

Zurga

Offline gbesancon

  • VIP
  • Jr. Member
  • *
  • Posts: 8
    • View Profile
Re : Problème affichage image sur exportation site web
« Reply #2 on: January 25, 2021, 10:52:17 »
Bonjour,
Tout d'abord merci de me repondre.
j'utilise la version 11.
Que voulez vous dire par structure GEDCOM ?
Gilles

Offline Zurga

  • VIP
  • Supernatural Member
  • *
  • Posts: 1 469
    • View Profile
Re: Problème affichage image sur exportation site web
« Reply #3 on: January 25, 2021, 11:32:09 »
J'aurais aimé connaitre l'organisation des tags que vous avez pour les images qui ne s'affiche pas.
Pouvez-vous faire une copie d'écran de l'éditeur GEDCOM montrant la famille, les sources et les médias associés ?

Zurga

Offline gbesancon

  • VIP
  • Jr. Member
  • *
  • Posts: 8
    • View Profile
Re: Problème affichage image sur exportation site web
« Reply #4 on: January 25, 2021, 11:42:52 »
Bonjour,
Voici une copie d'ecran.
Ce qui est bizarre c'est que les images qui ne sont pas affichées sont bien presentent dans les dossiers creés lorsque que on fait l'exportation.
Encore merci.

Offline Zurga

  • VIP
  • Supernatural Member
  • *
  • Posts: 1 469
    • View Profile
Re: Problème affichage image sur exportation site web
« Reply #5 on: January 25, 2021, 13:13:15 »
Merci, on va jeter un oeil.

Zurga

Offline gbesancon

  • VIP
  • Jr. Member
  • *
  • Posts: 8
    • View Profile
Re : Problème affichage image sur exportation site web
« Reply #6 on: January 25, 2021, 13:23:57 »
Merci beaucoup

Offline Zurga

  • VIP
  • Supernatural Member
  • *
  • Posts: 1 469
    • View Profile
Re: Problème affichage image sur exportation site web
« Reply #7 on: February 11, 2021, 23:06:35 »
Normalement ce problème devrait être corrigé dans l'update de demain.
Désolé pour le temps d'attente, il a été plus récalcitrant que prévu.

Zurga

Offline gbesancon

  • VIP
  • Jr. Member
  • *
  • Posts: 8
    • View Profile
Re: Problème affichage image sur exportation site web
« Reply #8 on: February 12, 2021, 07:01:49 »
Merci beaucoup pour votre intervention, je vais regarder ce matin et vous tiens au courant.
Gilles.

Offline gbesancon

  • VIP
  • Jr. Member
  • *
  • Posts: 8
    • View Profile
Re : Problème affichage image sur exportation site web
« Reply #9 on: February 12, 2021, 10:57:16 »
Bonjour,
C'est super merci, le problème est résolu.
Ce logiciel est vraiment top.
Encore un grand MERCI et vive Ancestris !!!
Bonne fin de journée et bon week-end.
Gilles.