Author Topic: Bug : L'icône d'Ancestris ne s'affiche pas dans la barre des tâches Linux Mint  (Read 1646 times)

0 Members and 1 Guest are viewing this topic.

Offline philoum

  • VIP
  • Full Member
  • *
  • Posts: 25
    • View Profile
RAPPORT DE BUG - ANCESTRIS

Résumé du bug : L'icône d'Ancestris ne s'affiche pas dans la barre des tâches Linux Mint

Quel système d'exploitation : Linux

Quelle version du système d'exploitation : exemples: Linux Mint 19.3 (Tricia)

Quelle version d'Ancestris : 10.0.10102

Quelle version de java : 11.0.7+10-post-Ubuntu-2ubuntu218.04 - /usr/lib/jvm/java-11-openjdk-amd64

Quelles fenêtres sont ouvertes ? : L'arbre, l'éditeur Aries, l'éditeur Gedcom, la Table, Liste et rapports

Le bug concerne l'application elle même ou un plugin :  concerne l'application elle-même

Si le bug concerne un plugin, quel plugin : -

Si vous utilisez la version beta, vous mettez-vous à jour dès qu'une mise à jour vous est proposée? : -

Le bug est il apparu suite à une mise à jour (vous ne l'aviez pas avant et là, il apparait) : j'ai changé mon ordi et installé la dernière version de Linux Mint et c'est là que j'ai vu ce bug.

Donnez nous la version du module concerné (vous la trouverez dans le menu "A Propos") : -

Manipulation (enchainement des commandes) entrainant le bug : A l'ouverture de Ancestris, l'icône n'apparaît pas sur le tableau de bord (barre des tâches). Pour revenir à Ancestris, il faut systématiquement faire Alt+Tab quand on a passé sur une autre fenêtre.

La trace du bug dans le log : pas de sens interdit en bas à droite.

Offline cartes34

  • VIP
  • Full Member
  • *
  • Posts: 34
    • View Profile
Bonjour Philoum,

S'agit il de la version de base de linux mint donc avec cinnamon ou bien de la version mate?

Je vais installer la même version sur mon poste et voir si j'ai le même résultat

philippe

Offline philoum

  • VIP
  • Full Member
  • *
  • Posts: 25
    • View Profile
C'est la version cinnamon.

Merci pour votre aide !

Offline cartes34

  • VIP
  • Full Member
  • *
  • Posts: 34
    • View Profile
Bonjour,

Je viens donc de tester avec cinnamon et je ne constate pas ce problème.

Vous parlez bien de l’icône que j'ai entouré en rouge sur le fichier joint?

Pourriez vous me dire comment vous avez installé l'application?

Offline philoum

  • VIP
  • Full Member
  • *
  • Posts: 25
    • View Profile
Bonjour, oui il s'agit bien de l'icône que vous mentionnez. Chez moi elle n'apparaît pas.

Alors si je me souviens bien, j'ai télécharger le fichier .deb sur le site ancestris et j'ai double cliqué dessus puis j'ai cliqué sur le bouton "Installer".

Offline cartes34

  • VIP
  • Full Member
  • *
  • Posts: 34
    • View Profile
Vraiment étrange, le paquet est bon. j'ai essayé aussi sous debian et aucun problème

Par acquis de conscience, il faudrait le desinstaller avec la commande suivante

Code: [Select]
sudo apt autoremove --purge ancestris
Puis télécharger ce paquet (si vous êtes bien en 64 bits)
https://launchpad.net/~ancestris/+archive/ubuntu/ancestris-stable/+files/ancestris_10-20200208-0-0ubuntu1_amd64.deb

Et voir si cela va mieux


Offline philoum

  • VIP
  • Full Member
  • *
  • Posts: 25
    • View Profile
C'est étrange comme vous dites. Alors j'ai suivi vos indications mais sans succès  :'(

J'ai pensé que j'avais modifié quelque chose au niveau des paramètres du tableau de bord mais en fait je n'ai rien touché. Il me semble que mon installation Linux est par défaut. Cela dit ce n'est pas un bug qui m'empêche d'utiliser Ancestris, c'est juste un peu casse pied de chaque fois utiliser Alt+Tab, mais je m'en accommode.

Si vous avez une autre idée, ou si je peux vous fournir une autre information, je suis à disposition.

Cordialement,
philoum

Offline cartes34

  • VIP
  • Full Member
  • *
  • Posts: 34
    • View Profile
Est ce que cela vous le fait avec d'autres programmes que ceux qui sont déjà dans la barre des taches ?
Par exemple, si vous ouvrez la logitheque est ce qu'elle apparaît dans la barre des tâches ?

Offline philoum

  • VIP
  • Full Member
  • *
  • Posts: 25
    • View Profile
Bonjour,

Désolé pour le délai de réponse. J'ai essayé de chercher de mon côté si c'était un souci au niveau de Linux mais j'ai rien trouvé. Cela ne me fait qu'avec Ancestris. Oui, si j'ouvre la logithèque je vois bien l'icône. Bon si apparemment je suis le seul à rencontrer ce souci, ne vous attardez pas trop sur ce cas. Je peux encore faire l'essai de démarrer sur une clé USB et voir si cela se reproduit. C'est peut être un problème au niveau de mon installation du coup. Je vous tiens au courant dès que possible.

Cordialement,
philoum

Offline illitch

  • VIP
  • Hero Member
  • *
  • Posts: 195
    • View Profile
Bonjour
As tu essaye cela ? :
http://forum.ancestris.org/index.php?topic=2568.msg5529#msg5529

Accessoirement tu peux lire cela qui concerne les PPA launchpad : Aucune garantie !!!
http://forum.ancestris.org/index.php?topic=2568.msg5784#msg5784

Cordialement

Ancestris10 openjdk-8-jdk Gnu/Linux Debian Stable

Offline philoum

  • VIP
  • Full Member
  • *
  • Posts: 25
    • View Profile
Bonjour,

Ayant installé Linux 20.2, je pensais que cette histoire d'icône serait réglée, mais elle n'apparaît toujours pas. Je vois le post de illitch et le premier lien m'a permis effectivement d'ajouter l'icône dans la barre en bas à gauche. Même si cela n'a pas l'air "naturel", en cliquant dessus lorsque le programme est ouvert mais en arrière plan, il revient bien en frontal. Donc cela résout mon problème !! Merci !!

Bonne soirée,
philoum

Offline illitch

  • VIP
  • Hero Member
  • *
  • Posts: 195
    • View Profile
Yo . Ben ton problème est réglé . Mais bon avec une Debian bien propre sans Mint (pas trop libre) tu te prendrais moins le chou . Bien amicalement .   
Ancestris10 openjdk-8-jdk Gnu/Linux Debian Stable