Author Topic: Absence de saisie suggérée dans la fenêtre « Choisir un lieu existant »  (Read 2142 times)

0 Members and 1 Guest are viewing this topic.

Offline yves30

  • VIP
  • Jr. Member
  • *
  • Posts: 8
  • Mint 17 (KDE)
    • View Profile
Bonjour.
Je débute sur Ancestris. Mon système : Linux Mint 17 (bureau KDE).
La conversion de mon fichier originel ( Généatique pour Windows) a provoqué un certain nombre de problèmes. En particulier, en matière de lieux, l'ordre des juridictions doit être corrigé...
Pour ce faire, je travaille sur l'éditeur Ancestris et sur la table des entités.
Dans la table, en visualisation des individus, je sélectionne un individu en cliquant sur le champ « Lieu de naissance » (ou « Lieu de décès »).
L'éditeur Ancestris affiche alors le même individu. Dans celui-ci, je choisis l'événement « Naissance » (ou « Décès », etc.), et l'onglet « Détails », afin de modifier les données actuellement présentes dans le champ « Lieu ».
Je clique sur le bouton « Relier à un lieu existant ». La fenêtre « Choisir un lieu existant » s'ouvre alors. Tout en haut de celle-ci, entre « Filtrer par... / Ville » et les boutons « Filtrer/Effacer », un champ me permet de taper un nom de ville, afin de n'afficher que les lieux contenant le nom de ville qui m'intéresse.
Dès l'ouverture de cette fenêtre (« Choisir un lieu existant »), Ancestris me suggère déjà le nom de ville actuellement saisi dans le champ « Lieu » de l'éditeur : je peux évidemment effacer celui-ci, le modifier ou l'accepter tel quel (si l'orthographe est correcte), avant de cliquer sur le bouton « Filtrer ».
Cette saisie proposée par Ancestris est bien pratique, puisqu'elle évite la plupart du temps d'avoir à saisir à nouveau tout le contenu du champ.
Or, lorsque la table visualise les familles et que je clique sur le champ « Lieu Mariage », si je veux modifier le lieu de mariage sur l'éditeur et que je clique sur le bouton « Relier à un lieu existant », je constate à l'ouverture de la fenêtre « Choisir un lieu existant » qu'Ancestris ne me suggère plus le nom de ville actuellement saisi dans le champ « Lieu » de l'éditeur, ce qui m'oblige à saisir à nouveau tout le contenu du champ.
Je me demandais si cette différence de comportement était voulue ou bien s'il s'agissait d'un oubli ?

Offline arvernes

  • Administrator
  • Hero Member
  • *****
  • Posts: 562
  • Pep den a dle heuilh e Donkadur
    • View Profile
    • Arvernes web site
Euh, voulu, je ne le pense pas ;-) Je n'ai pas reproduit ce pb, mais je vais le signaler si vous l'avez constaté. Francois
Met ’drokfen ket evit teñzorioù va Frankiz !

Offline yves30

  • VIP
  • Jr. Member
  • *
  • Posts: 8
  • Mint 17 (KDE)
    • View Profile
Merci pour ta réactivité, François.

Yves