Author Topic: Problème sous Mac OS Yosemite  (Read 3033 times)

0 Members and 1 Guest are viewing this topic.

Offline dd69

  • VIP
  • Newbie
  • *
  • Posts: 2
    • View Profile
Problème sous Mac OS Yosemite
« on: April 11, 2015, 07:51:31 »
Bonjour,

Je suis passé sous Yosemite et Ancestris ne se lançait plus. J'ai installé la dernière version trouvée sur le site et le problème semblait résolu : depuis cette opération, Ancestris se lance et je peux accéder à "Fichier" "Ouvrir". J'ouvre le fichier et seul l'explorateur Gedcom (en haut à gauche de la fenêtre) est actif. Tout ce qui est "Arbre dynamique", "Editeur Gedcom", "Editeur Gedcom", etc... est inactif dans le menu déroulant. Je ne peux donc pas travailler sur l'arbre lui-même. Aucune des fenêtres habituelles ne s'ouvrent.
Merci par avance pour vos idées/conseils sur ce problème.
                 

Offline nath

  • VIP
  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Problème sous Mac OS Yosemite
« Reply #1 on: April 18, 2015, 13:00:09 »
Bonjour,

J'ai exactement le même pb que vous, l'avez-vous résolu ?

Offline cartes34

  • VIP
  • Full Member
  • *
  • Posts: 39
    • View Profile
Re: Problème sous Mac OS Yosemite
« Reply #2 on: April 19, 2015, 07:27:56 »
Bonjour,

Si vous cliquez sur le nom de la personne dans l'éditeur par exemple est ce que ces menus sont toujours grisés?
(Chez moi ce les rend accessibles)

Par contre l'arbre ne se lance pas

Les seuls messages que j'ai dans la console au lancement sont

Unable to find any jvms matching version "1.7.0_10+"
warning GL pipe is running in software mode (Render  ID=0X1020400
je ne trouve toujours pas le fichier de log d'ancestris

Offline dd69

  • VIP
  • Newbie
  • *
  • Posts: 2
    • View Profile
Re : Problème sous Mac OS Yosemite
« Reply #3 on: April 19, 2015, 08:19:52 »
Bonjour,

Non, effectivement, vous avez raison : en sélectionnant une personne, les menus se dégrisent.
J'avais repris espoir en découvrant cela peu de temps après mon premier message mais ... l'arbre dynamique est resté inopérant.
Et effectivement j'ai un message "d'insultes" dans la console...

Merci pour votre message.
                    Bien cordialement.


Offline Jean-Roger

  • VIP
  • Hero Member
  • *
  • Posts: 104
    • View Profile
Re : Re: Problème sous Mac OS Yosemite
« Reply #4 on: June 04, 2015, 09:01:40 »

je ne trouve toujours pas le fichier de log d'ancestris


Bonjour,
Désolé si j'arrive après la bataille.


Ancestris.log se trouve sous /Users/VOTRE_USER/Library/Application Support/ancestris/0.8/ancestris
messages.log se trouve lui sous /Users/VOTRE_USER/Library/Application Support/ancestris/0.8/var/log


Si vous ne voyez pas le répertoire Bibliothèque (Library) : Finder, répertoire HOME_utilisateur, menu Aller - Aller au Dossier et taper Library (raccourci : SHIFT+Pomme+G)


Cordialement
« Last Edit: June 04, 2015, 09:03:24 by Jean-Roger »
Jean-Roger

Ancestris : 12.0.12035
Java : 14.0.1+7
Système : Mac OS X 10.13.6