Author Topic: ancestris 0.7 ne s'ouvre plus !  (Read 3903 times)

0 Members and 1 Guest are viewing this topic.

Offline omega

  • VIP
  • Jr. Member
  • *
  • Posts: 6
    • View Profile
ancestris 0.7 ne s'ouvre plus !
« on: November 18, 2014, 09:39:41 »
Bonjour à tous
J'utilise Ancestris dont je suis très satisfait, depuis plusieurs années. J'en profite pour féliciter les programmeurs. Mais là, après quelques mois d'inactivité, je ne parviens plus à démarrer le programme ! Je suis sous Windows 7. J'ai vérifié que Java était à jour (8 update 25). J'ai désinstallé et réinstallé plusieurs fois ; rien n'y fait. Au démarrage (start), une fenêtre s'ouvre dans laquelle j'aperçois "Ancestris Chargement des objets mis en cache", puis elle se referme et plus rien ! Le processus ancestris.exe s'est arrêté.
Quelqu'un aurait-il une idée ? Merci d'avance.

Offline arvernes

  • Administrator
  • Hero Member
  • *****
  • Posts: 563
  • Pep den a dle heuilh e Donkadur
    • View Profile
    • Arvernes web site
Re: ancestris 0.7 ne s'ouvre plus !
« Reply #1 on: November 18, 2014, 18:42:18 »
Bonjour,
Ancestris v. 0.7 ne fonctionne pas avec java 1.8.xxx. Ancestris beta 0.8 quant à elle nécessite java 1.8.xxx. Francois
Met ’drokfen ket evit teñzorioù va Frankiz !

Offline omega

  • VIP
  • Jr. Member
  • *
  • Posts: 6
    • View Profile
Re: ancestris 0.7 ne s'ouvre plus !
« Reply #2 on: November 18, 2014, 21:04:30 »
Bonsoir,
merci bien pour votre réponse
Je dois comprendre que l'évolution de java impose de passer à la version 0.8 d'Ancestris
car il ne doit pas être conseillé d'avoir 2 versions de java sur un même poste
je viens d'installer la 0.8 et vais donc involontairement participer à son débogage ...
elle comporte certainement des améliorations qu'il me reste à découvrir
cordialement