Author Topic: Problème d'installation du logiciel !  (Read 2672 times)

0 Members and 1 Guest are viewing this topic.

Offline dombc13

  • VIP
  • Newbie
  • *
  • Posts: 1
    • View Profile
Problème d'installation du logiciel !
« on: September 14, 2013, 17:41:14 »
Bonjour !

J'ai voulu installer Ancestris sur mon ordinateur. Mon système est Windows 8, et j'ai dessus les versions suivantes java : jdk 1 7.040 et jre 7 et quand je lance l'installation de Ancestris, il me dit que JDK n'est pas installé sur l'ordinateur et que la version 6 est requise pour l'installation de Ancestris v7. Voici le message exact : "java SE developpement Kit (JDK) was not found on this computer. JDK 6 is required for installing Ancestris 07. Make sure that JDK is properly installed and run installer again. You can get specify valid JDK location, using Javahome installer argument"

Or je suis allée l'installer une première fois, puis j'ai relancé l'installation. Même message. J'ai réinstallé JDK qui a bien décelé la première installation, et l'a malgré tout réinstallé. Pareil. Par précaution, j'ai relancé mon ordi pour valider l'install et quand j'ai relancé j'ai toujours le même message. Il ne semble pas reconnaitre la version de JDK supérieure à celle demander. Impossible d'installer Ancestris.

Je ne suis pas une spécialiste java. j'ai peut être oublié une manip...

Merci de m'aider, j'aimerais vraiment changer de logiciel de généalogie et opter pour celui là !

Merci !

Offline arvernes

  • Administrator
  • Hero Member
  • *****
  • Posts: 561
  • Pep den a dle heuilh e Donkadur
    • View Profile
    • Arvernes web site
Re: Problème d'installation du logiciel !
« Reply #1 on: September 14, 2013, 19:02:25 »
Bonsoir,
L'information est donnée sur le site dans la zone de téléchargement. Regardez ce qui est mis pour
Windows 8.
Francois
Met ’drokfen ket evit teñzorioù va Frankiz !