Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jpm14

Pages: [1] 2 3
1
FRANÇAIS / Re: Suite mise à jour Netbeans
« on: Yesterday at 17:08:36 »
Ok, je ne suis plus chez moi, je re-téléchargerai mardi du site et j'essayerai sur mon pc principal.

Merci encore.

Jean-Paul

2
FRANÇAIS / Re: Suite mise à jour Netbeans
« on: Yesterday at 16:30:05 »
Non, j'ai re-téléchargé du site
Jean-Paul

3
FRANÇAIS / Re: Suite mise à jour Netbeans
« on: Yesterday at 13:51:00 »
Bonjour,
Pour info j'ai mis à jour sur mon PC Portable (Ancestris 13.0.12711, Java 21.0.3+9-LTS C:\Program Files\Eclipse Adoptium\jdk-21.0.3.9-hotspot, Windows 10) et là pas de message d'erreur...

Jean-Paul

4
FRANÇAIS / Re: Suite mise à jour Netbeans
« on: June 21, 2024, 22:14:26 »
J'ai désactivé le pare feu d'Avast, il reste donc celui de windows 10.
J'ai redémarré le PC et c'est toujours pareil....
Ancestris fonctionne quand même, un peu plus lent en fin de chargement.
La mise à jour de netbeans ne doit pas aimer mon PC  :).
J'ai activé le pare feu d'Avast depuis un moment et je n'avais pas le sens interdit.
Merci encore pour vos recherches rapides.

Jean-Paul

5
FRANÇAIS / Re: Suite mise à jour Netbeans
« on: June 21, 2024, 17:10:20 »
Merci pour la réponse.
Pour info j'ai activé le pare-feu d'Avast sur mon poste.
Je joins ancestris.log (zippé car trop gros) et messages.log.

Jean-Paul

6
FRANÇAIS / Re: Suite mise à jour Netbeans
« on: June 21, 2024, 15:55:20 »
J'ai fait la manip pas à pas et toujours le même message, mais comme le copier-coller refonctionne je le colle ci-dessous :

org.netbeans.core.network.proxy.pac.PacParsingException: Cannot find secure PAC script engine.
Allowed engines: GraalVM:js,Graal.js,Nashorn
Found engines:
Will not resolve proxy configuration.
Brand ALLOWED_PAC_ENGINES key in org.netbeans.core.network.proxy.pac.impl.Bundle to configure.

   at org.netbeans.core.network.proxy.pac.impl.NbPacScriptEvaluator.getScriptEngine(NbPacScriptEvaluator.java:286)
   at org.netbeans.core.network.proxy.pac.impl.NbPacScriptEvaluator.<init>(NbPacScriptEvaluator.java:204)
   at org.netbeans.core.network.proxy.pac.impl.NbPacScriptEvaluatorFactory.createPacScriptEvaluator(NbPacScriptEvaluatorFactory.java:45)
[catch] at org.netbeans.core.network.proxy.ProxyAutoConfig.initEngine(ProxyAutoConfig.java:114)
   at org.netbeans.core.network.proxy.ProxyAutoConfig$1.run(ProxyAutoConfig.java:82)
   at org.openide.util.RequestProcessor$Task.run(RequestProcessor.java:1420)
   at org.netbeans.modules.openide.util.GlobalLookup.execute(GlobalLookup.java:45)
   at org.openide.util.lookup.Lookups.executeWith(Lookups.java:287)
   at org.openide.util.RequestProcessor$Processor.run(RequestProcessor.java:2035)

Jean-Paul

7
FRANÇAIS / Re: Suite mise à jour Netbeans
« on: June 21, 2024, 15:14:45 »
J'ai fait la manip, toujours pareil.
A noter qu'Avast me fait des alertes en me disant qu'ancestris.exe est infecté par Win32:MalOb-IJ[Cryp].
Je suis passé outre.
Les copier-coller de texte à partir d'un autre logiciel ne fonctionnent plus (par ex lien d'une source).

Jean-Paul

8
FRANÇAIS / Re: Suite mise à jour Netbeans
« on: June 21, 2024, 14:45:56 »
Suite : il y a un ancestris.conf dans C:\Program Files\ancestris\etc, pas de ligne pour java, j'ai rajouté la ligne jdkhome="C:\Program Files\Eclipse Adoptium\jdk-21.0.3.9-hotspot" et toujours le sens interdit.

Jean-Paul

9
FRANÇAIS / Re: Suite mise à jour Netbeans
« on: June 21, 2024, 14:35:09 »
Désolé j'ai bien rajouté la ligne jdkhome="C:\Program Files\Eclipse Adoptium\jdk-21.0.3.9-hotspot".
Je joins ancestris.conf et messages.log.

Jean-Paul

10
FRANÇAIS / Re: Suite mise à jour Netbeans
« on: June 21, 2024, 14:16:57 »
Si je supprime le fichier ancestris. conf dans "C:\Users\JPM-T\.ancestris\trunk\etc" j'ai le message "Cannot find Java 1.8 or higher" et ancestris ne se lance pas.

Je n'ai pas de répertoire "C:\Users\JPM-T\.ancestris\trunk\ancestris\etc\"

Suivant vos conseils j'ai désinstallé Java 8 Oracle et installé Java 21.0.3+9-LTS à partir de https://adoptium.net/, pourquoi dites-vous "Vous utilisez une version Java 8" ?

Jean-Paul

11
FRANÇAIS / Re: Suite mise à jour Netbeans
« on: June 21, 2024, 12:34:23 »
Merci pour la réponse rapide.

J'ai supprimé le contenu du répertoire var\cache de mon répertoire utilisateur et j'ai toujours exactement le même message.

Je joins ancestris.log.

J'avais joins messages.log précédemment.

Jean-Paul

12
FRANÇAIS / Suite mise à jour Netbeans
« on: June 21, 2024, 09:02:02 »
Bonjour,

Suite à la mise à jour Netbeans j'ai désinstallé Java 8 Oracle et installé Java 21, déclaré le chemin java dans ancestris.conf.
Ancestris démarre et fonctionne mais j'ai systématiquement le sens interdit en bas à droite avec le message d'erreur joint.
Je joins aussi le log.

Merci encore pour le logiciel que je continue de découvrir en l'utilisant.

Jean-Paul

Ancestris 13.0.12711, Java 21.0.3+9-LTS, Windows 10

13
Bonjour,
J'ai eu le même pb hier soir tard (pas d'erreur java mais impossible d'ajouter un jpeg dans une source).
Après les mises à jour de ce matin (18) cela fonctionne de nouveau !
Bravo encore et toujours pour le logiciel et la réactivité.
Cordialement.
Jean-Paul
Version d'Ancestris :  12.0.12390
Java :  1.8.0_401-b10 - C:\Program Files\Java\jre-1.8
Système :  Windows 10 - 10.0 - JPM-T
Répertoire utilisateur :  C:\Users\JPM-T\.ancestris\trunk

14
FRANÇAIS / Re: crash éditeur Cygnus
« on: September 20, 2023, 12:59:46 »
Bonjour,
Dans mon 2ème message hier à 14h47 je disais que tout allait bien, mais en fait cela a re-bloqué un peu plus tard.
J'ai vu que d'autres utilisateurs avaient aussi des pb et Zurga a trouvé comme d'hab !
Après mise à jour ce matin tout est OK !

Merci encore.

Amitiés

Jean-Paul

15
FRANÇAIS / Re: crash éditeur Cygnus
« on: September 19, 2023, 14:47:27 »
Re-bonjour,
Merci pour la réponse rapide comme toujours !
J'ai fais la mise à jour suivant la procédure décrite dans l'aide "Réinstaller la version quotidienne 12" en supprimant aussi les répertoires "update" et "update_tracking" selon votre conseil.
Ancestris a bien démarré et j'ai pu ouvrir Cygnus sans problème.
J'ai fait quelques essais et tout  va bien.

Merci encore pour l'efficacité !

Amitiés

Jean-Paul

Pages: [1] 2 3