Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Augustin

Pages: [1]
1
FRANÇAIS / Numero individus
« on: February 25, 2022, 13:47:13 »
Bonjour
J'ai crée ma généalogie de façon un peu aléatoire en créant des individus au fil de mes trouvailles dans l’état civil
Ils ont été  numérotés automatiquement (ex I01, I1,  I10  ..)  mais je ne comprends pas la logique :-[ (Je ne parle pas des numéros SOSA qui sont clairement expliqués )
Je voudrais savoir  suivant quelle règle ils sont  numérotés ..je n'ai rien trouvé dans l'aide  :-[
Éventuellement peut-on mettre de l'ordre comme on peut le faire pour SOSA
merci de votre aide
Cordialement

Version d'Ancestris :  11.0.10897
Java :  1.8.0_291-b10 - C:\Program Files\Java\jre1.8.0_291
Système :  Windows 10 - 10.0 - chris-fanou
Répertoire utilisateur :  C:\Users\Chris&Fanou\.ancestris\11

2
FRANÇAIS / Message "Ligne erronée n°null"
« on: February 25, 2022, 07:53:24 »
Bonjour
Après avoir fait le ménage et réinstallé Ancestris , j'ai le message suivant qui s'affiche dans une petite fenêtre à l'ouverture de ma généalogie:
"Ligne erronée n°null"
je clic sur OK le message disparait et la généalogie fonctionne correctement

Ce n'est pas gênant mais  je préfère le signaler au cas où ça cacherait un problème

merci
Version d'Ancestris :  11.0.10897
Java :  1.8.0_291-b10 - C:\Program Files\Java\jre1.8.0_291
Système :  Windows 10 - 10.0 - xxx
Répertoire utilisateur :  C:\Users\xxxx\.ancestris\11

3
FRANÇAIS / [Résolu] Desinstallation propre
« on: February 11, 2022, 13:49:05 »
Bonjour,

je souhaite faire une désinstallation complète et propre  afin de pouvoir réinstaller Ancestris correctement

Dans le passé (2019)  J'ai installé, à différents moments , les 2 versions  11  du logiciel (journalier et stable)  mais je reprends ma généalogie  actuellement quelques anomalies

Ancestris avait été dézippé  dans un dossier (placé sur le bureau ) et il n'y a pas de possibilité d'utiliser la fonction désinstallation de W10

Voici ce que je trouve sur mon Ordi....Puis-je  supprimer directement ces dossiers :

C:/Bureau/ancestris
C:/Utilisateurs /xxx/.ancestris
C:/Utilisateurs /xxx/AppData>Roaming /.ancestris
C:/Utilisateurs /xxx/AppData>Roaming /ancestris

Est suffisant pour qu'il ne reste aucune trace des anciennes versions ?

Merci de votre aide
Cordialement

4
FRANÇAIS / [Résolu] problème gestion médias
« on: January 22, 2022, 21:01:13 »
Bonjour
Je ne parviens pas à régler le problème qui apparaît dans la gestion des médias
J'ai suivi pas à pas la procédure indiquée dans l'aide mais mon cas semble  différent des solutions proposées  (voir  2 captures écran). Il s'agit plutôt d 'un nettoyage
Dans la 1er photo les 4 documents en rouge étaient erronés et je les avais  supprimés . Ils ont dû être gardé en mémoire
donc comment les faire disparaître de ces tableaux de gestion ?

Dans la 2ème photo  il y a 2 répertoires identiques en rouge (qui passent en vert si je coche la case « relatif ». Leur nom est correct puisque c'est celui où il y a les 152 sources
Comment supprimer cette anomalie ?
merci de votre aide
cordialement

5
FRANÇAIS / [Résolu] Transfert genealogie de W10 sur Mac
« on: April 04, 2020, 21:28:22 »
Bonjour

J'ai transféré ma généalogie sur une clef USB - avec l'aide de Zurga- et j'apprends que la personne à qui je voulais donner cette clef a un MAC

Je crois savoir qu'il faut déjà formater la clef avec une système de fichier  extFat pour être compatible Windows et Mac

Mais  comme j'ai dû le faire pour ma clef sous Windows , je vais devoir modifier les chemins    userdir

dans les 2 fichiers .../.../.../etc/ancestris.conf   voir PJ

par exemple
###properties written ancestris
default_mac_userdir="${HOME}/Library/Application Support/${APPNAME}/trunk"
default_userdir="F:/Genealogie-MH-USB/.ancestris/trunk"
default_options="-J-Xmx1g --branding ancestris -J-Xms96m"



comment modifier le chemin mac   ?
De plus  je suppose que je devrais supprimer le chemin   default_userdir="F:/Genealogie-MH-USB/.ancestris/trunk"  relatif à Windows ?

NB  Zurga  je remarque que le  répertoire F:\Genealogie-MH-USB\.ancestris\trunk\etc  que j'avais supprimé comme conseillé  dans cotre post du    avril 02, 2020, 15:44:29 »...est revenu ....
Je suppose que c'est normal puisque tout  fonctionne bien comme ça

Merci de votre aide
Cordialement

6
Bonjour .....

J'ai une interférence entre  2 généalogies ,  l'une complète sur une partition D de mon  DD  et l'autre  sur une clef USB  F

J’observe l'anomalie suivante :
Lorsque j’ouvre par exemple le fichier présent sur la clef USB, tout et normal au départ
C'est le bon fichier ouvert avec le bon répertoire  située sur la clef USB F (voir copie écran USB-Genealogie.jpg)

Maintenant si je vais ouvrir l’autre fichier situé sur le disque D , le fichier est correct mais le répertoire  ne l' est pas , il devrait être sur D   ( voir copie écran  D-Genealogie.jpg)

Et si je corrige le répertoire dans    outils / Préférence/fichier ,  alors c'est l'inverse qui se produit :
le répertoire n'est plus le bon sur la clef USB
Le fait de cocher ou non la case « toujours ouvrir ce fichier,,, » , ne change rien

Je précise :
que Chaque dossier sur D et F comprend , Ancestris dezippé, le dossier medias , le fichier Gecom
que j'ai bien modifié les chemins des fichiers   ancestris,conf

Sur le disque D
D:\Genealogie-Chris\.ancestris\trunk\etc        default_userdir="D:/.ancestris/trunk"

D:\Genealogie-Chris\1-ancestris sur D\etc     default_userdir="D:/Genealogie-Chris/.ancestris/trunk"

Sur la clef USB
F:\Genealogie-MH-USB\.ancestris\trunk\etc    default_userdir="F/.ancestris/trunk" 

F:\Genealogie-MH-USB\1-ancestris sur D\etc    default_userdir="F:/ancestris-MH-USB/.ancestris/trunk"

Ce problème semble montrer que c'est toujours la même appli ancestris qui ouvre les fichiers où qu'il soient
alors que je voulais différencier les appli pour que les paramètres soient individualisés (Couleurq, position fenêtres, dimensions..... )


Je ne sais pas si c'est possible , mais hier j'ai eu l'impression que ça marchait bien comme je voulais ,,,je ne comprends pas ! :-[

Merci de votre aide
cordialement

7
FRANÇAIS / [Resolu] impossssible ouvrir un fichier copié
« on: March 29, 2020, 21:04:36 »
Bonjour
en vue d'extraire une branche de mon arbre j'ai fait une copie de l'ensemble du dossier dans lequel  il y a ancestris, le fichier ged et les sources , vers un autre dossier
Le problème c'est que lorsque je veux ouvrir mon fichier dans ce nouveau dossier afin de supprimer certaines branches , j'ai le message :
"cannot run from folder that contains non-ASCII characters in path"
et j'ai le  même message si je cherche à ouvrir directement ancestris.exe

Dans le dossier d'origine tout fonctionne normalement ..on dirait que .quelque chose a disparu dans la copie ou alors il faut y renommer quelque chose

merci de votre aide
Cordialement
Augustin

8
FRANÇAIS / [Résolu] suppression date naissance
« on: February 27, 2020, 14:26:57 »
Bonjour
J'ai saisi par erreur une date de naissance erronée
Je n'arrive pas à la supprimer - J'ai essayé dans les 3 éditeurs mais la date reviens toujours
Comment faire sans supprimer et recréer l'individu
merci de votre aide

9
FRANÇAIS / [Résolu] liste déroulante prenom
« on: February 27, 2020, 14:24:12 »
Bonjour
Lorsque je veux saisir un prénom, une liste déroulante me propose des prénoms
mais si le prénom que je veux  n'existe pas (.....Scholsatique !) je ne peux pas le saisir
comment faire
Merci

10
FRANÇAIS / [Résolu] perte d'une branche de l'arbre
« on: February 05, 2020, 21:26:24 »
Bonjour
Alors que je nettoyais ma liste des médias (suppression des médias avec sens interdit ou non liés à un individu)  , j'ai dû faire une fausse manip
Et une branche de mon arbre a disparu - La case "épouse X" a disparu ainsi que tous ses ancêtres
Mais ceux ci sont toujours présents dans la table des individus

Comment faire réapparaître cette branche et la raccorder à l'époux?

merci de votre aide
cordialement

11
FRANÇAIS / [Résolu] changement intempestif d'un individu
« on: February 01, 2020, 14:43:12 »
Bonjour
Voici mon  problème qui est apparu récemment sur la version 10:
Je sélectionne un individu  A dans l'arbre dynamique
je saisi un media dans Cygnus et je fais OK
Et là il y a un sur un  changement sur un autre individu  X (toujours le même ) automatique et intempestif
Il faut que je revienne sur mon individu initial A dans Cygnus si je veux continuer à saisir ses médias
 merci de votre aide
cordialement

12
Bonjour

J'utilise Ancestris depuis peu …..
C'est un programme remarquable mais j'ai des difficultés avec les dépôts et les sources
C'est un système très rigoureux et donc un peu compliqué pour moi  :-[

Mon ambition est limitée : je réalise notre  généalogie pour mes  petits enfants sans envisager de publication

J'ai voulu faire simple (!)et donc  j'ai  placé mes actes et photos,   dans un dossier situé sur mon ordinateur, sans créer de  sources ni de dépôt, (Dans cygnus /événement/ j'ai cliqué sur « + ajouter un média » et là j'ai cliqué « choisir un autre fichier » pour aller dans mon dossier « Actes »

Mon but étant de  transférer cette généalogie  à mes enfants,  j'ai  cru comprendre que la version quotidienne était portable j'ai donc fait une copie de  l'ensemble (Ancestris version quotidienne +  le fichier « xxx.ged »  + le dossier des actes)  et j'ai changé le nom du fichier  pour éviter tout risque en cas de fausse manip.

Lorsque j'ouvre ce nouveau fichier « yyy,ged » j'obtiens bien l'arbre dynamique mais je n'ai plus de lien vers les actes

Comment dois-je faire pour réaliser mon objectif (transférer ma généalogie complète sans passer par les dépôts et les sources) en retrouvant les liens avec les actes.
Si c'est impossible je vais devoir tout refaire et suivre la procédure rigoureuse d'Ancestris

NB/  j'ai bien écumé le wiki et la vidéo....j'ai du mal à comprendre les dépôts et les sources et à quel endroit on stocke les actes sur l'ordi n(pdf ou Jpg)....

Merci de votre aide

cordialement


13
FRANÇAIS / [Résolu] problèmes familles
« on: April 26, 2019, 21:59:36 »
Bonjour
j'ai actuellement 30 personnes en 10 familles dans ma généalogie

1-Dans l'arbre , 3 des familles ont un numéro incorrect de la forme F00 (+ une icône 1 pt  rouge+2 pts blancs), au lieu du format F0000X- comment corriger ces 3 numéros ?
2- je ne trouve pas le bouton "groupe des famille" dans les outils "  contrairement à ce qui est dit dans l'aide- Comment retrouver ce bouton ?  toutefois je les trouve dans" la liste des entités/ visualisation des familles" où toutes les familles ont un n° au bon format
3-comment faire apparaitre dans l'arbre la totalité des 10 familles- il m'en manque toujours 2 , différentes selon  la reconstruction que je choisis. J'ai lu qu’on pouvait afficher 20 générations (génération =  famille ?)

merci de votre aide

14
FRANÇAIS / [Resolu] epouse non femme !?
« on: April 26, 2019, 08:30:09 »
bonjour
je viens de découvrir Ancestris (excellent logiciel !) et créer  un début de généalogie
A partir de " moi " j'ai donc crée ma fille puis son conjoint
or l'outil de vérification GEDCOM me dit : " l’épouse du mari n'est pas une femme"
pourtant dans les éditeurs Gedcom , Cygnus , Aries et dans l'arbre dynamique elle apparait bien comme femme
merci de votre aide
cordialement

Pages: [1]