Author Topic: about - versions : incomplete  (Read 1935 times)

0 Members and 1 Guest are viewing this topic.

Offline JoPol

  • VIP
  • Sr. Member
  • *
  • Posts: 28
    • View Profile
about - versions : incomplete
« on: October 14, 2012, 14:22:05 »
The versions overview of the about dialog does not list the SPARQL report plugin.
Ancestris version 0.8beta - 3539

Offline lemovice

  • VIP
  • Jr. Member
  • *
  • Posts: 9
    • View Profile
ReĀ : about - versions : incomplete
« Reply #1 on: October 14, 2012, 15:29:23 »
Hello Jo,

   after a quick check of the code, the report is not declared as an ancestris plugin service.
I can do the job for you, if you want.


Offline JoPol

  • VIP
  • Sr. Member
  • *
  • Posts: 28
    • View Profile
Re: about - versions : incomplete
« Reply #2 on: October 14, 2012, 16:26:03 »
please go ahead, I'm afraid it is outside of my scope.

Offline lemovice

  • VIP
  • Jr. Member
  • *
  • Posts: 9
    • View Profile
Re: about - versions : incomplete
« Reply #3 on: October 14, 2012, 20:05:38 »
it should work in next published plugin version