Author Topic: mash-up help page  (Read 1549 times)

0 Members and 1 Guest are viewing this topic.

Offline JoPol

  • VIP
  • Sr. Member
  • *
  • Posts: 28
    • View Profile
mash-up help page
« on: October 03, 2012, 19:18:35 »
Hello

I guess the new mash-up help page for the SPARQL plugin is about ready for a thorough review. Where do I need to clear some mud with rephrasing?

Updates did not work for me since the 0.7 release. So I tested the page only with browsers. I suppose I need some new beta build that does update so I view the real help pages myself. Thanks Daniel for the typo's you fixed already.

The FAQ about collecting external resources might be intimidating to many users. If the mash-up potential sounds interesting enough, perhaps the geo-plugin could automate some of these steps.

Offline arvernes

  • Administrator
  • Hero Member
  • *****
  • Posts: 323
  • Pep den a dle heuilh e Donkadur
    • View Profile
    • Arvernes web site
Re : mash-up help page
« Reply #1 on: October 03, 2012, 20:13:45 »
Hi,

Updates did not work for me since the 0.7 release. So I tested the page only with browsers. I suppose I need some new beta build that does update so I view the real help pages myself. Thanks Daniel for the typo's you fixed already.

The mods you wrote are added to the beta versions only. To download a snapshot of the new beta, it's always on our Trac (development) web site. Go there:
http://trac.arvernes.dyndns.org/ancestris/wiki/AvancementDuProjet#Diff%C3%A9rentesversionsded%C3%A9veloppement

Sorry, it's in french, but I've not found time to translate that dev web site.

The FAQ about collecting external resources might be intimidating to many users. If the mash-up potential sounds interesting enough, perhaps the geo-plugin could automate some of these steps.
A question for Frederic Lapeyre "frederic AT lapeyre-frederic DOT com" its author. Francois
Met ’drokfen ket evit teñzorioù va Frankiz !

Offline JoPol

  • VIP
  • Sr. Member
  • *
  • Posts: 28
    • View Profile
Re: mash-up help page
« Reply #2 on: October 04, 2012, 17:43:41 »
The title of new help page appears in the contents tree, but the content does not appear. I examined all 4 XML files but don't see the difference with the other pages.