Author Topic: java  (Read 60 times)

0 Members and 1 Guest are viewing this topic.

Offline xauxau

  • VIP
  • Newbie
  • *
  • Posts: 1
    • View Profile
java
« on: August 22, 2018, 17:10:25 »
Bonjour,
depuis la mise à niveau de xubuntu de 16.04 à 18.04 lorsque j'essaie d'ouvrir Ancestris, je reçois le message suivant:
nemo@nemo-ThinkCentre-M58e:~$ sudo ancestris
[sudo] Mot de passe de nemo :
WARNING: An illegal reflective access operation has occurred
WARNING: Illegal reflective access by org.netbeans.ProxyURLStreamHandlerFactory (file:/usr/share/ancestris/platform/lib/boot.jar) to field java.net.URL.handler
WARNING: Please consider reporting this to the maintainers of org.netbeans.ProxyURLStreamHandlerFactory
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release
Classe d'interface utilisateur introuvable, utilisation de l'interface utilisateur par défaut...

J'ai lu et suivi les instructions de ce post: http://forum.ancestris.org/index.php?topic=2231.0 cependant je suis toujours confrontée au même problème.

Quelqu'un pourrait-il me venir en aide?
Merci