Author Topic: java installed but Ancestris doesn't work  (Read 144 times)

0 Members and 1 Guest are viewing this topic.

Offline arvernes

  • Administrator
  • Hero Member
  • *****
  • Posts: 471
  • Pep den a dle heuilh e Donkadur
    • View Profile
    • Arvernes web site
java installed but Ancestris doesn't work
« on: April 25, 2018, 03:34:53 »
Hi,
If you have java well installed, but Ancestris doesn't work, check your java version. If you run java 1.9 Ancestris will not run, you need java 1.8.xxx. So uninstall java 1.9 and install java 1.8. Of course Ancestris will run with 1.9, but today (april 2018), it doesn't. Francois
Met ’drokfen ket evit teñzorioù va Frankiz !