Author Topic: Lecture ancestris.ged n'avance pas  (Read 208 times)

0 Members and 1 Guest are viewing this topic.

Offline illitch

  • VIP
  • Sr. Member
  • *
  • Posts: 28
    • View Profile
Lecture ancestris.ged n'avance pas
« on: December 08, 2017, 18:37:36 »
Bonsoir .

La barre d'avancement en bas à droite ¨Lecture ancestris.ged¨ n'avance pas .

Elle reste pendant des heures sur 47% 52% ou ce qui lui chante .

L´usage du logiciel n´en semble pas affecté .

Mais comme j'ai perdu deux heures de travail en l'éteignant ce midi je me demande si cela peut avoir un rapport .

Je précise que je débute avec ce soft et que la perte des données est peut-être due à ........ moi .

N’empêche que cette barre qui n'avance pas me tracasse . Grave ? Pas grave ? Antibios ?  :)

Cordialement   
Ancestris 0.9.0.8550
Java 1.7.0_151-b01
Linux 3.16.0-4-amd64

Offline arvernes

  • Administrator
  • Hero Member
  • *****
  • Posts: 460
  • Pep den a dle heuilh e Donkadur
    • View Profile
    • Arvernes web site
Re : Lecture ancestris.ged n'avance pas
« Reply #1 on: December 08, 2017, 19:14:07 »
Bonjour,
Quelle est la taille de votre gedcom? Je charge sans pb un gedcom de 300.000 personnes et 140.000 familles. Le votre est il plus gros? Si oui, ça vient peut être de là. Francois
Met ’drokfen ket evit teñzorioù va Frankiz !

Offline illitch

  • VIP
  • Sr. Member
  • *
  • Posts: 28
    • View Profile
Re: Lecture ancestris.ged n'avance pas
« Reply #2 on: December 09, 2017, 08:28:42 »
Bonjour
Non l'arbre est tout petit , je débute . - de 300 .

Le phénomène est aléatoire (pour moi) mais récurrent .

Par exemple aujourd'hui la barre est à 100% en un instant .

Le fond de ma question n'est pas le ralentissement mais de savoir si cela peut poser problème ??

Cordialement
Ancestris 0.9.0.8550
Java 1.7.0_151-b01
Linux 3.16.0-4-amd64

Offline illitch

  • VIP
  • Sr. Member
  • *
  • Posts: 28
    • View Profile
Re: Lecture ancestris.ged n'avance pas
« Reply #3 on: December 17, 2017, 12:26:04 »
Bonjour .
Problème résolu car c'était le même problème qu'ici :
http://forum.ancestris.org/index.php?topic=2141.0

...................... Moi  :'(

Bon WE
Ancestris 0.9.0.8550
Java 1.7.0_151-b01
Linux 3.16.0-4-amd64