Author Topic: Caractères accentués non pris en charge dans les rapports (P.J.)  (Read 186 times)

0 Members and 1 Guest are viewing this topic.

Offline lepaul

  • VIP
  • Newbie
  • *
  • Posts: 2
    • View Profile

Résumé du bug : Les caractères accentués ne sont pas pris en charge dans le module "Listes et rapports".
Dans l'arbre à gauche ou dans les pages de descriptif du rapport, les accents sont remplacés par des caractères spéciaux.

Quel système d'exploitation : Windows

Quelle version du système d'exploitation : Windows 10 creator update RTM (1703 - 15063.138)

Quelle version d'Ancestris : 0.9.0.8271

Quelle version de java : java 1.8.0_121-b13

Quelles fenêtres sont ouvertes ? : Arbre, rapport, 3 éditeurs

Le bug concerne l'application elle même ou un plugin : l'application (Rapports)

Si le bug concerne un plugin, quel plugin : N/A

Si vous utilisez la version beta, vous mettez-vous à jour dès qu'une mise à jour vous est proposée? : N/A

Le bug est il apparu suite à une mise à jour (vous ne l'aviez pas avant et là, il apparait) : Oui, juste après la mise à jour.

Donnez nous la version du module concerné (vous la trouverez dans le menu "A Propos") : Ancestris Core: 0.9.0.8271

Manipulation (enchainement des commandes) entrainant le bug : Ouvrir la fenêtre "Listes et Rapports"

La trace du bug dans le log : N/A

Voir la P.J. pour visualiser le problème.

Offline lepaul

  • VIP
  • Newbie
  • *
  • Posts: 2
    • View Profile
Et pour information :
J'ai le même souci avec un Ubuntu à jour.
Dès la mise à jour intégrée du logiciel ce jour, l'interface des rapports perd la gestion des caractères accentués.

N.B. : Ceci n’empêche en rien la génération d'un rapport correct, seule l'interface est impactée.
« Last Edit: May 18, 2017, 08:37:08 by lepaul »