Author Topic: lenteur ancestris0.8  (Read 817 times)

0 Members and 1 Guest are viewing this topic.

Offline Gerard56

  • VIP
  • Full Member
  • *
  • Posts: 12
    • View Profile
lenteur ancestris0.8
« on: September 10, 2015, 08:01:05 »
Ancestris 0.8.0.6036 (fr_FR)
OS : Windows 8 6.2 (amd64)
JRE: Oracle Corporation 1.7.0_13

=======================================
Commentaire:
Bonjour à tous,
je poste rarement, mais, depuis que je suis passé à la version 0.8, je constate une lenteur certaine lorsque je veux faire ou lire un lien avec un fichier externe. Il y a un "blanc" de plusieurs secondes entre le clic sur ouvrir et l'ouverture par exemple, alors que c'était pratiquement instantané avec la version 0.7.
Auriez-vous une explication?

Online arvernes

  • Administrator
  • Hero Member
  • *****
  • Posts: 465
  • Pep den a dle heuilh e Donkadur
    • View Profile
    • Arvernes web site
Re : lenteur ancestris0.8
« Reply #1 on: September 10, 2015, 20:06:49 »
Bizarre. Ici je ne constate pas de lenteur. Vérifiez quand même une chose : menu Outils - Préférences, onglet "fichiers". Il faudrait que le niveau de log soit mis à "INFO", car si il est mis plus détaillé, cela ralentis Ancestris. francois
Met ’drokfen ket evit teñzorioù va Frankiz !

Offline Gerard56

  • VIP
  • Full Member
  • *
  • Posts: 12
    • View Profile
Re : lenteur ancestris0.8
« Reply #2 on: September 18, 2015, 17:25:12 »
Oui, c'est la configuration. La lenteur correspond à environ 3 à 5 secondes d'attente entre le clic sur ouvrir(par exemple) et l'ouverture réelle, alors qu'en 0.7, c'était instantané
Gérard