Recent Posts

Pages: [1] 2 3 ... 10
Hjælp hinanden / Re: Fejl ved opstart
« Last post by arvernes on Today at 16:34:25 »
How did you create those "sources" ? Did you create a source without giving the information of which sources you want to link?  which editor did you use? which process did you follow to create them? Francois

P.S. I would be interested about the process you followed to create such a "source", because i've tried from different maners using the three editors, i've never succeed to create a source with just two @ :-)
Hjælp hinanden / Re: Fejl ved opstart
« Last post by mette on Today at 16:29:18 »
Hi Francois!

This file is not a file generated from another program, it's made directly in Ancestris, my little test file.

I have noticed the two
and thought they looked wrong.
Hjælp hinanden / Re: Fejl ved opstart
« Last post by arvernes on Today at 13:34:07 »
Hej Mette,
I'm sorry, but I can't explain in danish ;-( let's go with english. Maybe you will be able to translate it later to danish.
According to your screen captures, you have different problems in your genealogy. Some references are missing.

Let's go with the Sources. Take a look to your indi Henriette Rosenberg Nielsen.
at the end of the BIRTh tag, you have :
SOUR Kirkebog fodsel (I can't write your special "o" ;-) )
Between the two @ you should have something, but here nothing; So your previous genealogy program did something wrong when recording your entries.
It's not a problem, though. If you want me to fix your genealogy, send it to me (a private message of course).
You have the same problem at the end of the record, after OBJE Kirkebog konfirmation 1933 (M00006)

Then you said you have Sources with ID (? your screen capture doesn't show the ID numbers) not found. That's the same problem. In your gedcom file, you must have references to sources with ID number xxx which don't exist in your genealogy. Thank you to your previous genealogy program :-(

Venlig hilsen. Francois
Hjælp hinanden / Re: Fejl ved opstart
« Last post by mette on Today at 09:58:49 »
warning_03 og 04 vedlagt
Hjælp hinanden / Fejl ved opstart
« Last post by mette on Today at 09:57:59 »

Jeg får denne boks, når jeg starter min fil (se fil warning_01)

Så åbner jeg menuen Værktøj, Gedcom, Validering...

I det dokument, der dannes (warning_02) kan jeg se, hvilken person det drejer sig om og ud fra kdoerne BIRT og SOUR kan jeg regne ud, at det må være noget med FØDSEL og KILDE, det er galt med.

Så åbner jeg Gedcom editor på personen (warning_03) men kan ikke rigtig se mig ud af, hvad der er forkert.

Jeg har også prøvet at åbne personen i Aries editor (warning_04). Heller ikke dér er der umiddelbart noget galt.

Kan nogen hjælpe mig med at se, hvad fejlen er, og hvordan jeg retter den?

Merci à tous pour vos réponses...

Comme le dit François il faut créer deux familles. Si vous exporter votre généalogie vers geneanet, vous pouvez ajouter un événement pour cette "famille" sans conjoint avec comme type "unmarried"
@F...@ FAM
 2TYPE unmarried
Ainsi dans geneanet vous aurez "Relation avec" au lieu de "Marié"
Idem pour une mère célibataire, pas de conjoint mais en événement type unmarried dans la famille.

Bugs Reports / Sv: Change ‘Lastnames without versals’ don’t work - Solved
« Last post by mette on October 16, 2017, 14:20:26 »
I was an idiot here. The lastnames didn't change because I had written them with uppercases. But now I understand how it works and it looks much better now.
Thanks, Francois
Bugs Reports / Re: Unvisible note in the Aries editor - Solved
« Last post by arvernes on October 16, 2017, 13:53:14 »
Yes, but it should be displayed right after you enter it. Here that's the way it works. Francois
Bugs Reports / Sv: Unvisible note in the Aries editor
« Last post by mette on October 16, 2017, 13:43:56 »
Yes, after a restart I now can see my note in the right side. Thanks.

Pages: [1] 2 3 ... 10